All links are considered spam now?
Posted: 01 March 2013 08:54 PM   [ Ignore ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  637
Joined  2010-07-01

I can’t make any attachment with the <a> without the system regarding it as spam. Is anyone else having this problem?

Profile
 
 
Posted: 02 March 2013 01:12 AM   [ Ignore ]   [ # 1 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4573
Joined  2007-08-31

Not all links, but many. And worst of all: links referring to forum posts themselves are considered spam!

 Signature 

GdB

“The light is on, but there is nobody at home”

Profile
 
 
Posted: 02 March 2013 04:44 AM   [ Ignore ]   [ # 2 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  9301
Joined  2006-08-29

That’s very strange because it has never happened to me.

Profile
 
 
Posted: 02 March 2013 06:08 AM   [ Ignore ]   [ # 3 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4573
Joined  2007-08-31

Hmm… In a ‘xxxtermbrowser’ it works, in Chromium and Firefox it doesn’t. Other experiences with other browsers?

 Signature 

GdB

“The light is on, but there is nobody at home”

Profile
 
 
Posted: 02 March 2013 06:13 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  15433
Joined  2006-02-14

Have you tried using the square brackets and no “a”? [ url = ] [ / url ]? That’s what the system spits out if you use it under “Post Reply”.

 Signature 

Doug

-:- -:—:- -:—:- -:—:- -:—:- -:—:-

El sueño de la razón produce monstruos

Profile
 
 
Posted: 02 March 2013 06:12 PM   [ Ignore ]   [ # 5 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4400
Joined  2010-08-15

I use Safari and it’s happened to me a bunch too.

 Signature 

We need each other, to keep ourselves honest

Profile
 
 
Posted: 02 March 2013 06:54 PM   [ Ignore ]   [ # 6 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4400
Joined  2010-08-15

What’s interesting is that I’ve tried linking a URL to a title and been reject.
then if I simply past that URL it’s often (but not always) accepted.

 Signature 

We need each other, to keep ourselves honest

Profile
 
 
Posted: 03 March 2013 06:30 AM   [ Ignore ]   [ # 7 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4858
Joined  2007-10-05

I’ve found that adding a sentence after the link often gets me past the spam filter, but you’d think the forum software would be a bit more lenient with people who have been around three or four years and have several thousand posts.

 Signature 

You cannot have a rational conversation with someone who holds irrational beliefs.

Profile
 
 
Posted: 08 March 2013 09:54 PM   [ Ignore ]   [ # 8 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  637
Joined  2010-07-01

Ok thx everyone. I’ll try and use the various methods mentioned next time.

Profile
 
 
Posted: 09 March 2013 08:13 AM   [ Ignore ]   [ # 9 ]
Sr. Member
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  4400
Joined  2010-08-15
ExMachina - 08 March 2013 09:54 PM

Ok thx everyone. I’ll try and use the various methods mentioned next time.

It’s fickled,
I just did a post with three links and two got rejected, I changed it around a little and got rejected, then tried another approach and it worked.  go figure

 Signature 

We need each other, to keep ourselves honest

Profile