Unviewable Post
Posted: 25 December 2009 10:38 PM   [ Ignore ]
Moderator
RankRankRankRankRankRankRankRankRankRank
Total Posts:  5508
Joined  2006-10-22

Citizenschallenge posted “Thanks to CFI’s Web Gurus” in the Introduction section.  I’m guessing that it may be in the wrong place, however the problem is that each time I try to see it, I get kicked off with “Page Not Available”.  I have to log back onto the forum.  I don’t know whether what he wrote was sarcasm so was blocked by the Web Gurus smile .  But I sort of doubt that.  I tried about six times and it appears that it increases the “number of views” by one each time.

If anyone else tries to access that post, could you note here whether or not you were successful. 

Occam

Profile
 
 
Posted: 26 December 2009 06:36 AM   [ Ignore ]   [ # 1 ]
Jr. Member
Avatar
Rank
Total Posts:  14
Joined  2009-12-13

Perhaps it is in the wrong place, but I have no trouble viewing it along with asanta’s reply.

Profile
 
 
Posted: 26 December 2009 07:24 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  15435
Joined  2006-02-14

Nor do I ... wondering if it wasn’t some temporary glitch, Occam? Try it again and see if it works for you. It’s HERE.

 Signature 

Doug

-:- -:—:- -:—:- -:—:- -:—:- -:—:-

El sueño de la razón produce monstruos

Profile
 
 
Posted: 26 December 2009 09:00 PM   [ Ignore ]   [ # 3 ]
Moderator
RankRankRankRankRankRankRankRankRankRank
Total Posts:  5508
Joined  2006-10-22

Whatever the glitch is, it’s more than just temporary.  I’m still getting the “Page Not Available” even when I approach it through your link, Doug.  Very weird.  Almost makes me want to join the conspiracy theorists here.  LOL

Ok. could you send the posts there to me as a PM?  I’ll bet that when I try to read my PM it will also say, “Page not found”.

Occam

[ Edited: 26 December 2009 09:02 PM by Occam ]
Profile
 
 
Posted: 27 December 2009 07:04 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRankRankRankRankRankRankRank
Total Posts:  15435
Joined  2006-02-14

Very odd. If any of the other Mods can weigh in that might be helpful, just to make sure there isn’t something odd with the Mods’ ability to see that thread.

 Signature 

Doug

-:- -:—:- -:—:- -:—:- -:—:- -:—:-

El sueño de la razón produce monstruos

Profile
 
 
Posted: 27 December 2009 04:39 PM   [ Ignore ]   [ # 5 ]
Moderator
RankRankRankRankRankRankRankRankRankRank
Total Posts:  5508
Joined  2006-10-22

Thanks for sending to me as a PM, Doug.  However, I tried to go to that post today and still got the same result.  It will be interesting to see if Brennen or Mriana has that problem with it.

Occam

Profile
 
 
   
 
 
‹‹ Bad smiley      New Posts button? ››